Minimum setup requirements

The current version of MultiMerch in active development is MultiMerch 8.x for OpenCart 2.3.x.

The legacy version of MultiMerch 7.7.x is meant for OpenCart 2.0.x. It is not in active development.

We recommend you use MultiMerch 8.x with OpenCart 2.3.x if possible.

To run MultiMerch, you need the latest vQmod 2.x for OpenCart installed and working correctly. For more information about vQmod, check the official vQmod page and the vQmod installation guide.

We don't have an OCMOD version of MultiMerch. However, vQmod and OCMOD are compatible so you can use both modification systems together in your store at the same time.