System requirements

The current version of MultiMerch in active development is MultiMerch 8.x for OpenCart 2.3.x.

We recommend you use MultiMerch 8.x with OpenCart 2.3.x if possible.

To run MultiMerch, you need the latest vQmod 2.x for OpenCart installed and working correctly. For more information about vQmod, check the official vQmod page and the vQmod installation guide.

MultiMerch comes with support for OpenCart’s default theme out of the box. It can be used with custom OpenCart themes via MultiMerch theme integration packages or by following a custom integration procedure.

MultiMerch may or may not be compatible with third party OpenCart extensions out of the box.